Pages

Thursday, February 5, 2015

Blogger Help!!!!

A fellow blogger let me know that the following message kept coming up every time she tried clicking on the link to my blog.  Has anyone else had this problem?  I cleared the cache and cookies, but it's still not working.  Any help would be appreciated!  Thanks!


13 comments:

Lululiz said...

Hi Kelly, I don't have any problems getting to you, links are working fine.

suziqu's thread works said...

Hi Kelly
Perhaps the new blogger has not typed in the link exactly correctly!

Tete said...

I have no problems, but it could be her link that she is using. You could have her delete the link and add it again.

Judys Fabrications said...

This has come up when I go to some sites, but I think(hope) that it's just a temporary glitch.No trouble linking to you.

Tammy@T's Daily Treasures said...

Well, I'm here so everything seems to be a-o-k. Might be something from her side. Best wishes, Tammy

Kelly_Deal said...

Thank ladies for letting me know! I cringe when I see fellow bloggers with blogger problems!

Stephanie said...

Hey Kelly! I have not had any issues either. Happy weekend, my friend. Hugs!

Michele Murray said...

Hey Kelly,
No problems getting to you.
Michele

Wendy Sylvestre said...

Hello dear Kelly, yep I got the same message :( I clicked on the link of your name that went with your comment on my blog and got the same message over and over again. I'll see if I can find something for you. By the way, when I just type in your blog address then I have no problem getting to your blog. It's just from the link in the comment.

Wendy Sylvestre said...

Hm, can't find it either. But there were some tips though. It might have to do with the _ in your profile name. The link to your profile in the comments says Kelly_Deal and I read somewhere that someone had troubles only with blogs with a _. It might be that, because I can't access your profile via the link in the sidebar on your blog either.

Others said it might have to be the share it buttons on your blog causing the problem. And others said that Google is aware of the problem and is figuring it out, so just wait for Google to solve the problem. Till then, you might consider putting the link to your blog in your comments on other blogs. Because the link to your blog itself works fine. It's just the link to your profile which is causing the problem.

Wendy Sylvestre said...

Me again :) I noticed that you have a google+ profile but don't use it here on your blog, so I figure your blog is on the old interface of Blogger and not on google+? May be that's causing the problem of the link to your profile? Who knows... anyway, good luck!

CelestinaMarie@SouthernDayDreams said...

Hi Kelly, I finally was able to open your blog using the link when visiting Tete's blog. I will try again from my comments and see what happens. All I am doing is clicking on your comment so not sure why I get that message but I think Wendy might be on to the problem mixed in the google+.

Thank you for stopping by and your kind comment.
Hugs, CM

Kelly Deal said...

Thank you everyone for your help!